Some Automation Suite rules are not running
Incident Report for BlueVolt Platform Status
Resolved
We've implemented a fix and this issue has been resolved. There are still some small outstanding issues related to user groups we're investigating.
Posted Sep 19, 2023 - 06:53 PDT
Investigating
Automation Rules for some Universities are not running. We are currently investigating the issue.
Posted Sep 11, 2023 - 11:13 PDT
This incident affected: Admin (Automation Suite).