Share Courses feature not loading for some users
Incident Report for BlueVolt Platform Status
Resolved
This incident has been resolved
Posted Apr 13, 2023 - 06:56 PDT
Monitoring
A fix has been implemented and we're monitoring the results. It appears to be working as expected.
Posted Apr 12, 2023 - 14:04 PDT
Update
We are implementing a fix for this issue
Posted Apr 11, 2023 - 07:52 PDT
Identified
Some admins are unable to share new courses with recipients. However, a workaround exists: My University > Catalog > Share Between Universities. We've identified a fix but are resolving issues with our deployment before we can implement. Current estimated fix is mid-April.
Posted Apr 06, 2023 - 13:49 PDT
This incident affected: Admin (Sharing Center).