BlueBucks Redemption Unavailable
Incident Report for BlueVolt Platform Status
Resolved
This incident has been resolved the redemptions are working as expected.
Posted Jan 08, 2025 - 12:13 PST
Update
We're implementing a fix to the issue and will provide an ETA soon.
Posted Jan 08, 2025 - 10:56 PST
Identified
We've identified the issue and are working towards a fix.
Posted Jan 08, 2025 - 10:53 PST
This incident affected: Learner UI.