Automation Suite isn't loading for all users
Incident Report for BlueVolt Platform Status
Resolved
This incident has been resolved
Posted Apr 12, 2023 - 06:18 PDT
Monitoring
A fix has been implemented and the automation suite is now working as expected.
Posted Apr 10, 2023 - 22:46 PDT
Identified
We've identified the issue and are working to restore Automation Suite service but must resolve issues with our deployment process first. Timeline for resolution is April 12th.
Posted Apr 06, 2023 - 17:54 PDT
Investigating
The automation suite is not loading for all users. We are currently investigating the issue.
Posted Dec 12, 2022 - 13:55 PST
This incident affected: Admin (Automation Suite).