High API response times
Incident Report for BlueVolt Platform Status
Resolved
This incident has been resolved and the API is responding with normal response times.
Posted Jan 08, 2024 - 13:15 PST
Investigating
We're investigating an issue that's resulting in high response times for API requests.
Posted Jan 08, 2024 - 11:35 PST
This incident affected: API.