Missing Google Analytics university data
Incident Report for BlueVolt Platform Status
Resolved
This incident is now resolved and data is flowing as expected.
Posted Mar 19, 2024 - 06:23 PDT
Identified
For universities that use Google Analytics with their universities, there is no data appearing in dashboard since Feb 28. We've identified a fix for the issue which will be in place on Tuesday, March 19.
Posted Mar 06, 2024 - 10:06 PST
This incident affected: Admin (Analytics).