API calls failing for some requests

Incident Report for BlueVolt Platform Status

Resolved

Testing completed successfully. Issue resolved.
Posted Sep 15, 2025 - 05:54 PDT

Monitoring

A fix has been implemented and we're monitoring results before marking the issue as resolved.
Posted Sep 15, 2025 - 05:31 PDT

Investigating

We are currently investigating an issue that's causing our APIs to fail for some requests.
Posted Sep 15, 2025 - 05:03 PDT
This incident affected: API.