Payment confirmation issue on checkout page
Incident Report for BlueVolt Platform Status
Resolved
We've deployed a fix and this is now working as expected
Posted Oct 18, 2023 - 05:50 PDT
Identified
We've identified a fix and are deploying it this evening
Posted Oct 17, 2023 - 07:25 PDT
Investigating
We're currently investigating an issue affecting 'complete purchase' button on the checkout pages on some public universities. Transactions are going through but clicking the button does not redirect to the confirmation page as expected.
Posted Sep 25, 2023 - 08:32 PDT
This incident affected: Learner UI.