Platform slowness

Incident Report for BlueVolt Platform Status

Resolved

The platform is now working as expected. We've resolved the issue by temporarily disabling the AI Course Search feature. While we work on fix for that issue, Admins can use the old course search.
Posted Oct 07, 2025 - 09:15 PDT

Monitoring

We are currently investigating an issue that's causing the platform to load slower than expected for some users.
Posted Oct 07, 2025 - 07:58 PDT
This incident affected: Admin and Learner UI.