Incentives are operational; $BlueBucks totals are missing from some course & category pages
Incident Report for BlueVolt Platform Status
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 05:54 PDT
Update
We've resolved the issue where some pages were showing incorrect BlueBucks values. We're still working to resolve an issue where some Learners are awarded incorrect BB amounts
Posted Jun 22, 2023 - 13:54 PDT
Update
We've now resolved the issue where some logged-out Learners are seeing a 'Oops error' when clicking on a course and working on a fix. We've identified a fix but are resolving issues with our deployment before we can implement. ETA for resolution is end of May
Posted May 11, 2023 - 08:28 PDT
Identified
We've resolved the issue where Learners were seeing an intermittent error on course pages. We've identified why some logged-out Learners are seeing a 'Oops error' when clicking on a course and working on a fix. We are still investigating why some $BlueBucks don't match and are missing from some course & category pages.
Posted Dec 15, 2022 - 17:53 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 11:26 PST
Investigating
Some Learners get an intermittent error message on their incentives page and some users can't see BlueBucks on their course cards or their course detail page. We are currently investigating the issue.
Posted Dec 12, 2022 - 13:45 PST
This incident affected: Learner UI.