Some users unable to login

Incident Report for BlueVolt Platform Status

Resolved

This incident has been resolved
Posted Oct 09, 2025 - 08:16 PDT

Investigating

We're investigating an issue that's preventing some users from being able to login due to an authentication issue with reCaptcha
Posted Oct 09, 2025 - 07:27 PDT
This incident affected: Learner UI.